logo
DATABASE RESOURCES PRICING ABOUT US

KLA11263 DoS vulnerability in PostgreSQL

Description

### *Detect date*: 05/10/2018 ### *Severity*: High ### *Description*: A security bypass vulnerability was found in PostgreSQL. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via a built-in module “adminpack”. ### *Affected products*: PostgreSQL 10.x earlier than 10.4 PostgreSQL 9.6.x earlier than 9.6.9 PostgreSQL 9.5.x earlier than 9.5.13 PostgreSQL 9.4.x earlier than 9.4.18 PostgreSQL 9.3.x earlier than 9.3.23 ### *Solution*: Update to latest version [Download PostgreSQL](<https://www.postgresql.org/download/windows/>) ### *Original advisories*: [PostgreSQL 10.4, 9.6.9, 9.5.13, 9.4.18, and 9.3.23 released!](<https://www.postgresql.org/about/news/1851/>) ### *Impacts*: DoS ### *Related products*: [PostgreSQL](<https://threats.kaspersky.com/en/product/PostgreSQL/>) ### *CVE-IDS*: [CVE-2018-1115](<https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-1115>)6.4High


Related