KLA11256SB vulnerability in Apache Tomcat

2018-05-15T00:00:00
ID KLA11256
Type kaspersky
Reporter Kaspersky Lab
Modified 2019-03-07T00:00:00

Description

Detect date:

05/15/2018

Severity:

Warning

Description:

Unspecified vulnerability was found in Apache Tomcat. Malicious users can exploit this vulnerability to bypass security restrictions.

Affected products:

Apache Tomcat 9.x earlier than 9.0.5
Apache Tomcat 8.5.x earlier than 8.5.32
Apache Tomcat 8.0.x earlier than 8.0.53
Apache Tomcat 7.x earlier than 7.0.89

Solution:

Update to the latest version
Download Tomcat 9
Download Tomcat 7
Download Tomcat 8

Original advisories:

Apache Tomcat 8.x Security Vulnerabilities
Apache Tomcat 9.x Security Vulnerabilities
Apache Tomcat 7.x Security Vulnerabilities

Impacts:

SB

CVE-IDS:

CVE-2018-80147.5Warning