KLA11179Multiple vulnerabilities in Oracle VM VirtualBox

2018-01-18T00:00:00
ID KLA11179
Type kaspersky
Reporter Kaspersky Lab
Modified 2020-06-18T00:00:00

Description

Detect date:

01/18/2018

Severity:

Critical

Description:

Multiple serious vulnerabilities have been found in Oracle VM VirtualBox. Malicious users can exploit these vulnerabilities to obtain sensitive information and gain privileges.

Affected products:

Oracle VM VirtualBox 5.1.x earlier than 5.1.32
Oracle VM VirtualBox 5.2.x earlier than 5.2.6

Solution:

Update to the latest version
Oracle software downloads

Original advisories:

Oracle Critical Patch Update Advisory – January 2018

Impacts:

OSI

Related products:

Oracle VirtualBox

CVE-IDS:

CVE-2017-57154.7Warning
CVE-2018-26764.3Warning
CVE-2017-37364.0Warning
CVE-2018-26854.4Warning
CVE-2018-26864.4Warning
CVE-2018-26874.4Warning
CVE-2018-26884.4Warning
CVE-2018-26894.4Warning
CVE-2018-26904.4Warning
CVE-2018-26934.1Warning
CVE-2018-26944.1Warning
CVE-2018-26984.1Warning

Exploitation:

The following public exploits exists for this vulnerability: