logo
DATABASE RESOURCES PRICING ABOUT US

KLA10971 Vulnerability in Mozilla Firefox and Mozilla Firefox ESR

Description

### *Detect date*: 03/17/2017 ### *Severity*: Critical ### *Description*: Integer overflow vulnerability was found in Mozilla Firefox and Mozilla Firefox ESR. By exploiting this vulnerability malicious users possibly can obtain sensitive information and cause a denial of service. This vulnerability can be exploited remotely via experimental extensions. ### *Affected products*: Mozilla Firefox versions earlier than 52.0.1 Mozilla Firefox ESR versions earlier than 52.0.1 ### *Solution*: Update to latest version [Mozilla Firefox ESR](<https://www.mozilla.org/en-US/firefox/organizations/all/>) [Mozilla Firefox](<https://www.mozilla.org/en-US/firefox/new/>) ### *Original advisories*: [MFSA 2017-08](<https://www.mozilla.org/en-US/security/advisories/mfsa2017-08/>) ### *Impacts*: OSI ### *Related products*: [Mozilla Firefox](<https://threats.kaspersky.com/en/product/Mozilla-Firefox/>) ### *CVE-IDS*: [CVE-2017-5428](<https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5428>)7.5Critical


Related