KLA10928Denial of service vulnerabilities in PHP

2017-01-04T00:00:00
ID KLA10928
Type kaspersky
Reporter Kaspersky Lab
Modified 2019-03-07T00:00:00

Description

Detect date:

01/04/2017

Severity:

Critical

Description:

Multiple serious vulnerabilities have been found in PHP through 5.6.27 and 7.x through 7.0.12. Malicious users can exploit these vulnerabilities to cause a denial of service. Other unspecified impacts are also possible.

Affected products:

PHP through 5.6.27
PHP 7.x through 7.0.12

Solution:

Update to the latest versions
Download PHP

Original advisories:

PHP 5 ChangeLog
PHP 7 ChangeLog

Impacts:

DoS

Related products:

PHP

CVE-IDS:

CVE-2016-91387.5Critical
CVE-2016-91377.5Critical