KLA10910Multiple vulnerabilities in PostgreSQL

2016-12-09T00:00:00
ID KLA10910
Type kaspersky
Reporter Kaspersky Lab
Modified 2019-03-07T00:00:00

Description

Detect date:

12/09/2016

Severity:

High

Description:

Multiple serious vulnerabilities have been found in PostgreSQL before 9.1.23, 9.2.x before 9.2.18, 9.3.x before 9.3.14, 9.4.x before 9.4.9, and 9.5.x before 9.5.4. Malicious users can exploit these vulnerabilities to cause denial of service, obtain sensitive information, possibly execute arbitrary code or gain priveleges.

Affected products:

PostgreSQL before 9.1.23
PostgreSQL 9.2.x before 9.2.18
PostgreSQL 9.3.x before 9.3.14
PostgreSQL 9.4.x before 9.4.9
PostgreSQL 9.5.x before 9.5.4

Solution:

Update to the latest version
Get PostgreSQL

Impacts:

OSI

Related products:

PostgreSQL

CVE-IDS:

CVE-2016-54244.6High
CVE-2016-54236.5High