KLA10903Multiple vulnerabilities in Google Chrome

2016-11-09T00:00:00
ID KLA10903
Type kaspersky
Reporter Kaspersky Lab
Modified 2018-12-06T00:00:00

Description

CVSS:

6.8

Detect date:

11/09/2016

Severity:

High

Description:

Multiple serious vulnerabilities have been found in Google Chrome. Malicious users can exploit these vulnerabilities to cause denial of service, execute arbitrary code or obtain sensitive information.

Affected products:

Google Chrome versions earlier than 54.0.2840.99 (Windows)
Google Chrome versions earlier than 54.0.2840.98 (OS X)

Solution:

Update to the latest version. File with name old_chrome can be still detected after update. It caused by Google Chrome update policy which does not remove old versions when installing updates. Try to contact vendor for further delete instructions or ignore such kind of alerts at your own risk.
Google Chrome download page

Original advisories:

Google Chrome releases blog

Impacts:

ACE

Related products:

Google Chrome

CVE-IDS:

CVE-2016-5199
CVE-2016-5200
CVE-2016-5201