KLA10818Multiple vulnerabilities in Google Chrome

2016-06-01T00:00:00
ID KLA10818
Type kaspersky
Reporter Kaspersky Lab
Modified 2018-12-06T00:00:00

Description

CVSS:

6.8

Detect date:

06/01/2016

Severity:

High

Description:

Multiple serious vulnerabilities have been found in Google Chrome. Malicious users can exploit these vulnerabilities to cause denial of service, bypass security restrictions or obtain sensitive information.

Affected products:

Google Chrome versions earlier than 51.0.2704.79 (All branches)

Solution:

Update to the latest version.
Get Chrome

Original advisories:

Google Chrome releases blog entry

Impacts:

OSI

Related products:

Google Chrome

CVE-IDS:

CVE-2016-1697
CVE-2016-1696
CVE-2016-1699
CVE-2016-1698
CVE-2016-1701
CVE-2016-1700
CVE-2016-1703
CVE-2016-1702