KLA10780Multiple vulnerabilities in Adobe Flash Player

2016-04-07T00:00:00
ID KLA10780
Type kaspersky
Reporter Kaspersky Lab
Modified 2020-06-18T00:00:00

Description

Detect date:

04/07/2016

Severity:

Critical

Description:

Multiple serious vulnerabilities have been found in Adobe Flash Player. Malicious users can exploit these vulnerabilities to execute arbitrary code or bypass security restrictions.

Affected products:

Adobe Flash Player versions earlier than 21.0.0.213
Adobe Flash Player ESR versions earlier than 18.0.0.343
Adobe Flash Player for Linux versions earlier than 11.2.202.616

Solution:

Update to the latest version.
Get Flash Player

Original advisories:

Adobe Security Advisory

Impacts:

ACE

Related products:

Adobe Flash Player ActiveX

CVE-IDS:

CVE-2016-101310.0Critical
CVE-2016-10147.2High
CVE-2016-102910.0Critical
CVE-2016-103010.0Critical
CVE-2016-103110.0Critical
CVE-2016-103210.0Critical
CVE-2016-103310.0Critical
CVE-2016-101210.0Critical
CVE-2016-101910.0Critical
CVE-2016-102010.0Critical
CVE-2016-10169.3Critical
CVE-2016-10159.3Critical
CVE-2016-10189.3Critical
CVE-2016-10179.3Critical
CVE-2016-102110.0Critical
CVE-2016-102210.0Critical
CVE-2016-102310.0Critical
CVE-2016-102410.0Critical
CVE-2016-102510.0Critical
CVE-2016-102610.0Critical
CVE-2016-102710.0Critical
CVE-2016-102810.0Critical
CVE-2016-100610.0Critical
CVE-2016-101110.0Critical

Exploitation:

The following public exploits exists for this vulnerability: