KLA10648Multiple vulnerabilities in Internet Explorer

2015-08-11T00:00:00
ID KLA10648
Type kaspersky
Reporter Kaspersky Lab
Modified 2019-03-07T00:00:00

Description

Detect date:

08/11/2015

Severity:

High

Description:

Multiple serious vulnerabilities have been found in Microsoft Internet Explorer. Malicious users can exploit these vulnerabilities to Bypass security restrictions, execute arbitrary code or obtain sensitive information.

Affected products:

Microsoft Internet Explorer versions from 7 through 11

Solution:

Install necessary updates from the KB section, that are listed in your Windows Update (Windows Update usually can be accessed from the Control Panel)

Original advisories:

CVE-2015-2423
CVE-2015-2449
CVE-2015-2441
CVE-2015-2446
CVE-2015-2442
CVE-2015-2448
CVE-2015-2447
CVE-2015-2444
CVE-2015-2443
CVE-2015-2450
CVE-2015-2445
CVE-2015-2452
CVE-2015-2451

Impacts:

ACE

Related products:

Microsoft Internet Explorer

CVE-IDS:

CVE-2015-24234.3High
CVE-2015-24494.3High
CVE-2015-24419.3High
CVE-2015-24469.3High
CVE-2015-24429.3High
CVE-2015-24489.3High
CVE-2015-24479.3High
CVE-2015-24449.3High
CVE-2015-24439.3High
CVE-2015-24509.3High
CVE-2015-24454.3High
CVE-2015-24529.3High
CVE-2015-24519.3High

Microsoft official advisories:

KB list:

3081436
3078071
3082442