KLA10622Multiple vulnerabilities in Mozilla products

2015-07-02T00:00:00
ID KLA10622
Type kaspersky
Reporter Kaspersky Lab
Modified 2019-03-07T00:00:00

Description

Detect date:

07/02/2015

Severity:

Critical

Description:

Multiple serious vulnerabilities have been found in Mozilla products. Malicious users can exploit these vulnerabilities to bypass security restrictions, cause denial of service, execute arbitrary code or obtain sensitive information.

Affected products:

Mozilla Firefox versions earlier than 39
Mozilla Firefox ESR versions earlier than 31.8
Mozilla Firefox ESR versions earlier than 38.1
Mozilla Thunderbird versions earlier than 38.1

Solution:

Update to the latest version
Get Mozilla Thunderbird
Get Mozilla Firefox ESR
Get Mozilla Firefox

Original advisories:

Mozilla Foundation security Advisories

Impacts:

ACE

Related products:

Mozilla Firefox

CVE-IDS:

CVE-2015-273110.0Critical
CVE-2015-273410.0Critical
CVE-2015-27424.3Critical
CVE-2015-273910.0Critical
CVE-2015-273810.0Critical
CVE-2015-27359.3Critical
CVE-2015-27437.5Critical
CVE-2015-27214.3Critical
CVE-2015-27304.3Critical
CVE-2015-274010.0Critical
CVE-2015-27414.3Critical
CVE-2015-27287.5Critical
CVE-2015-27276.8Critical
CVE-2015-272510.0Critical
CVE-2015-272610.0Critical
CVE-2015-273310.0Critical
CVE-2015-272410.0Critical
CVE-2015-27295.0Critical
CVE-2015-272210.0Critical
CVE-2015-273710.0Critical
CVE-2015-27369.3Critical