KLA10570Multiple vulnerabilities in OS X Server

2015-04-28T00:00:00
ID KLA10570
Type kaspersky
Reporter Kaspersky Lab
Modified 2019-03-07T00:00:00

Description

Detect date:

04/28/2015

Severity:

Warning

Description:

Multiple serious vulnerabilities have been found in Apple OS X Server. Malicious users can exploit these vulnerabilities to bypass security restrictions or obtain sensitive information.

Affected products:

Apple OS X Server versions earlier than 4.1

Solution:

Update to the latest version
Get OS X Server

Original advisories:

Apple article

Impacts:

OSI

CVE-IDS:

CVE-2014-35664.3Warning
CVE-2015-11515.0Warning
CVE-2015-11505.0Warning