KLA10502Multiple vulnerabilities in BACnet OPC Server

2015-03-16T00:00:00
ID KLA10502
Type kaspersky
Reporter Kaspersky Lab
Modified 2015-03-27T00:00:00

Description

CVSS:

9.0

Detect date:

03/16/2015

Severity:

Critical

Description:

Multiple critical vulnerabilities have been found in BACnet OPC Server. Malicious users can exploit these vulnerabilities to execute arbitrary files and read&write local database.

Affected products:

BACnet OPC Server versions earlier than 2.1.371.24

Solution:

Update to the latest version!
Get BACnet OPC Server

Impacts:

ACE

Related products:

BACnet OPC Server

CVE-IDS:

CVE-2015-0979
CVE-2015-0980
CVE-2015-0981