KLA10466Multiple vulnerabilities in Apple Safari

2015-03-17T00:00:00
ID KLA10466
Type kaspersky
Reporter Kaspersky Lab
Modified 2015-11-19T00:00:00

Description

CVSS:

6.8

Detect date:

03/17/2015

Severity:

High

Description:

Multiple vulnerabilities have been found in Apple Safari. Malicious users can exploit these vulnerabilities to .

Affected products:

Apple Safari versions earlier than 6.2.4
Apple Safari 7 versions earlier than 7.1.4
Apple Safari 8 versions earlier than 8.0.4

Solution:

Update to latest version!

Original advisories:

Apple bulletin

Impacts:

SUI

Related products:

Apple Safari

CVE-IDS:

CVE-2015-1068
CVE-2015-1069
CVE-2015-1070
CVE-2015-1071
CVE-2015-1072
CVE-2015-1073
CVE-2015-1074
CVE-2015-1075
CVE-2015-1076
CVE-2015-1077
CVE-2015-1078
CVE-2015-1079
CVE-2015-1080
CVE-2015-1081
CVE-2015-1082
CVE-2015-1083
CVE-2015-1084