KLA10400DoS vulnerabilities in Wireshark

2014-08-01T00:00:00
ID KLA10400
Type kaspersky
Reporter Kaspersky Lab
Modified 2020-05-22T00:00:00

Description

Detect date:

08/01/2014

Severity:

Critical

Description:

Multiple serious vulnerabilities have been found in Wireshark. Malicious users can exploit these vulnerabilities to cause denial of service. Below is a complete list of vulnerabilities

Affected products:

Wireshark versions 1.10 before 1.10.8

Solution:

Update to latest version
Wireshark

Impacts:

DoS

Related products:

Wireshark

CVE-IDS:

CVE-2014-51615.0Critical
CVE-2014-51625.0Critical
CVE-2014-51635.0Critical
CVE-2014-51645.0Critical
CVE-2014-51655.0Critical