KLA10382Multiple vulnerabilities in VMware

2014-06-10T00:00:00
ID KLA10382
Type kaspersky
Reporter Kaspersky Lab
Modified 2018-07-05T00:00:00

Description

CVSS:

6.8

Detect date:

06/10/2014

Severity:

High

Description:

Multiple serious vulnerabilities have been found in VMware products. Malicious users can exploit these vulnerabilities to obtain sensitive information, hijack a session or cause denial of service.
Below is a complete list of vulnerabilities

Affected products:

ESXi without patch ESXi550-201406401-SG versions 5.0, 5.1, 5.5
Workstation 10 versions earlier than 10.0.3
Workstation 9 versions earlier than 9.0.4
Player 6 versions earlier than 6.0.3
Player 5 versions earlier than 5.0.4
Fusion 6 versions earlier than 6.0.4
Fusion 5 versions earlier than 5.0.5
Horizon Mirage Edge Gateway versions earlier than 4.4.3
Horizon View versions earlier than 5.3.2
Horizon View 5.3 versions earlier than FP3
Horizon Workspace Server 1.5 without patch horizon-nginx-rpm-1.5.0.0-1876270.x86_64.rpm
Horizon Workspace Server 1.8 without patch horizon-nginx-rpm-1.8.2.1820-1876338.x86_64.rpm
Horizon View Clients versions earlier than 3.0
vCD 5.5 versions earlier than 5.5.1.2
vCD 5.1 versions earlier than 5.1.3.1
vCenter versions earlier than 5.5u1b vCenter Support
Assistant versions earlier than 5.5.1.1 vCloud Automation
Center versions earlier than 6.0.1.2 vCenter Configuration
Manager versions earlier than 5.7.2
vCenter Converter Standalone versions earlier than 5.5.2
Converter Standalone versions earlier than 5.1.1

Solution:

Update to latest version
Vmware Products

Original advisories:

VMware bulletin

Impacts:

OSI

Related products:

VMware Workstation

CVE-IDS:

CVE-2014-3470
CVE-2014-0224
CVE-2014-0198
CVE-2010-5298