KLA10167DoS vulnerabilities in GIMP

2012-08-25T00:00:00
ID KLA10167
Type kaspersky
Reporter Kaspersky Lab
Modified 2020-05-22T00:00:00

Description

Detect date:

08/25/2012

Severity:

High

Description:

Multiple serious vulnerabilities have been found in GIMP. Malicious can use these vulnerabilities to cause denial of service and possibly execute arbitrary code. Below is a complete list of vulnerabilities

Affected products:

GIMP versions 8 and earlier

Solution:

Update to latest version

Impacts:

ACE

Related products:

GIMP

CVE-IDS:

CVE-2012-34036.8High
CVE-2012-34816.8High