JVN#98712361: Ichitaro series vulnerable to arbitrary code execution

2013-06-18T00:00:00
ID JVN:98712361
Type jvn
Reporter Japan Vulnerability Notes
Modified 2013-11-13T00:00:00

Description

## Description

The "Ichitaro" series word processing software, from JustSystems Corporation contains a vulnerability that may allow arbitrary code execution.

## Impact

When a user opens a specially crafted file, an arbitrary code may be executed.

## Solution

Update the software
Apply the appropriate update module according to the information provided by the developer.

## Products Affected

  • Ichitaro
  • Ichitaro Pro
  • Ichitaro Government
  • Ichitaro Portable
  • Ichitaro Viewer
  • JUST School

For more detailed version information, refer to the developer's website.