JVN#62275332: Internet Explorer vulnerable to cross-site scripting

2010-12-15T00:00:00
ID JVN:62275332
Type jvn
Reporter Japan Vulnerability Notes
Modified 2010-12-15T00:00:00

Description

## Description

Microsoft Internet Explorer contains a vulnerability in handling Content-Type, which may result in cross-site scripting.

## Impact

An arbitrary script may be executed.

## Solution

Update the Software
Apply the latest update according to the information provided by Microsoft.

## Products Affected

  • Internet Explorer 6 for Windows XP SP3
  • Internet Explorer 6 for Windows XP x64 Edition SP2
  • Internet Explorer 7 for Windows XP SP3
  • Internet Explorer 7 for Windows XP x64 Edition SP2
  • Internet Explorer 7 for Windows Vista SP1 and SP2
  • Internet Explorer 7 forWindows Vista x64 Edition SP1 and Windows Vista x64 Edition SP2
  • Internet Explorer 8 for Windows XP SP3
  • Internet Explorer 8 for Windows XP x64 Edition SP2
  • Internet Explorer 8 for Windows Vista SP1 and SP2
  • Internet Explorer 8 for Windows Vista x64 Edition SP1 and Windows Vista x64 Edition SP2
  • Internet Explorer 8 for Windows 7 and Windows 7 x64 For more information, refer to the information provided by Microsoft.