JVN#44496332: EC-CUBE vulnerable to SQL injection

2011-10-14T00:00:00
ID JVN:44496332
Type jvn
Reporter Japan Vulnerability Notes
Modified 2011-10-14T00:00:00

Description

## Description

EC-CUBE provided by LOCKON CO.,LTD. is an open source system for creating shopping websites. EC-CUBE contains an issue in assembling SQL statements, leading to a SQL injection vulnerability.
This vulnerability is different from JVN#81111541 and JVN#19072922.

## Impact

A remote, unauthenticated attacker may view contents stored by EC-CUBE.

## Solution

Update the Software
Update to the latest version according to the information provided by the developer.

## Products Affected

  • EC-CUBE Ver 2.11.0 through 2.11.2