JVN#42545812: MP Form Mail CGI Professional Edition vulnerable to directory traversal

2016-05-20T00:00:00
ID JVN:42545812
Type jvn
Reporter Japan Vulnerability Notes
Modified 2016-05-20T00:00:00

Description

## Description

MP Form Mail CGI Professional Edition provided by futomi Co., Ltd. contains a directory traversal vulnerability (CWE-22).

## Impact

Arbitrary files on the server may be viewed by the product's administrator.

## Solution

Update the software
Update to the latest version according to the information provided by the developer.

## Products Affected

  • MP Form Mail CGI Professional Edition 3.2.3 and earlier