JVN#32985115 Movable Type cross-site scripting vulnerability

2007-01-23T00:00:00
ID JVN:32985115
Type jvn
Reporter Japan Vulnerability Notes
Modified 2008-05-21T00:00:00

Description

## Description

## Impact

An arbitrary script could be executed on the user's web browser or the display of a web page could be falsified. In addition, an attacker may be able to access a user's cookie allowing them to view sensitive information or hijack an authenticated user's session.

## Solution

## Products Affected

  • Movable Type 3.3-ja
  • Movable Type 3.31-ja
  • Movable Type 3.32-ja
  • Movable Type 3.33-ja For more information, refer to the vendor's website.