JVN#27868039: GVim may insecurely load dynamic libraries

2010-11-01T00:00:00
ID JVN:27868039
Type jvn
Reporter Japan Vulnerability Notes
Modified 2010-11-01T00:00:00

Description

## Description

GVim is a text editor. GVim loads certain DLL's when TXT files are opened. GVim contains an issue with the DLL search path, which may lead to insecurely loading dynamic libraries.

## Impact

An attacker may execute arbitrary code with the privilege of running the application.

## Solution

Update the Software
Update to the latest version according to the information provided by the developer.

## Products Affected

  • GVim prior to 7.3.034