JVN#27342829: Qt for Android environment variables alteration

2017-12-11T00:00:00
ID JVN:27342829
Type jvn
Reporter Japan Vulnerability Notes
Modified 2017-12-11T00:00:00

Description

## Description

Qt for Android contains an information alteration vulnerability.

## Impact

A remote attacker may alter environemt variables of the apps created using Qt. As a result, arbitrary code may be executed.

## Solution

Update the Software
Update to the latest version of software according to the information provided by the developer.

Apply the Patch
Patches have been released for Qt for Android 5.7 and 5.8. For more information, refer to the information provided by the developer.

## Products Affected

  • Qt for Android prior to 5.9.3