JVN#13288761: baserCMS plugin "Recruit Plugin" multiple vulnerabilities

ID JVN:13288761
Type jvn
Reporter Japan Vulnerability Notes
Modified 2016-04-07T00:00:00


## Description

baserCMS plugin "Recruit Plugin" contains multiple vulnerabilities:

  • Cross-site scripting (CWE-79) - CVE-2016-1169 CVSS v3 | CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N | Base Score: 6.1
    CVSS v2 | AV:N/AC:L/Au:S/C:N/I:P/A:N | Base Score: 4.0
  • Cross-site request forgery (CWE-352) - CVE-2016-1170 CVSS v3 | CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N | Base Score: 4.3
    CVSS v2 | AV:N/AC:H/Au:N/C:N/I:P/A:N | Base Score: 2.6

## Impact

The affect of each vulnerability is as follows.

  • An arbitrary script may be executed on the user's web browser - CVE-2016-1169
  • An arbitrary administrative operation such as setting alteration may be performed - CVE-2016-1170

## Solution

Update the Software
Update to the latest version according to the information provided by the developer.

## Products Affected

  • Recruit Plugin Ver.0.9.2 and earlier