JVN#06362164 SEIL/X Series and SEIL/B1 buffer overflow vulnerability

2009-10-28T00:00:00
ID JVN:06362164
Type jvn
Reporter Japan Vulnerability Notes
Modified 2009-11-02T00:00:00

Description

## Description

SEIL/X Series and SEIL/B1 are routers. SEIL/X Series and SEIL/B1 contain an issue in the processing by the URL filtering function, which may lead to a buffer overflow vulnerability.

## Impact

When processing a specially crafted URL, a remote attacker may be able to execute arbitrary code.

## Solution

Update the Software
Update to the latest version according to the information provided by the developer.

## Products Affected

  • SEIL/X1 firmware 2.40 to 2.51
  • SEIL/X2 firmware 2.40 to 2.51
  • SEIL/B1 firmware 2.40 to 2.51