Lucene search

K
intelIntel Security CenterINTEL:INTEL-SA-00249
HistoryMay 14, 2019 - 12:00 a.m.

Intel® i915 Graphics for Linux Advisory

2019-05-1400:00:00
Intel Security Center
www.intel.com
24

0.001 Low

EPSS

Percentile

33.2%

Summary:

A potential security vulnerability in Intel® i915 Graphics for Linux may allow escalation of privilege.** Intel is releasing a Linux Kernel Mode Driver updates to mitigate this potential vulnerability.**

Vulnerability Details:

CVEID: CVE-2019-11085

Description: Insufficient input validation in Kernel Mode Driver in Intel® i915 Graphics for Linux before version 5.0 may allow an authenticated user to potentially enable escalation of privilege via local access.

CVSS Base Score: 8.8 High

CVSS Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

Affected Products:

Intel® i915 Graphics for Linux before version 5.0.

Recommendations:

Intel recommends that users of Intel® i915 Graphics for Linux update to version 5.0 or later.

Updates are available for download at this location:

<https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/drivers/gpu/drm/i915/gvt/kvmgt.c?id=51b00d8509dc69c98740da2ad07308b630d3eb7d&gt;

Acknowledgements:

Intel would like to thank Adam ‘pi3’ Zabrocki for reporting this issue.

Intel, and nearly the entire technology industry, follows a disclosure practice called Coordinated Disclosure, under which a cybersecurity vulnerability is generally publicly disclosed only after mitigations are available.