Lucene search

K
ibmIBME9D7AAF565BF3CDABFF958BD1989EB84A25417C134F0873A3249EF8746E2056C
HistoryJun 28, 2023 - 10:11 p.m.

Security Bulletin: A security vulnerability has been identified in IBM WebSphere Application Server, which is shipped with, or a required product for, IBM Tivoli Network Manager IP Edition (CVE-2018-1798)

2023-06-2822:11:16
www.ibm.com
20
ibm
websphere
tivoli network manager
security bulletin
vulnerability
cross-site scripting
sibmsgmigration utility

4.3 Medium

CVSS2

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:M/Au:N/C:N/I:P/A:N

6.1 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

0.001 Low

EPSS

Percentile

51.2%

Summary

IBM WebSphere Application Server is shipped with IBM Tivoli Network Manager IP Edition versions 3.9 and 4.1.1; IBM WebSphere Application Server is a required product for IBM Tivoli Network Manager IP Edition version 4.2. Information about a security vulnerability affecting IBM WebSphere Application Server has been published in a security bulletin.

Vulnerability Details

Please consult the security bulletin Potential cross-site scripting vulnerability in WebSphere Application Server using SIBMsgMigration Utility for vulnerability details and information about fixes.

Affected Products and Versions

IBM Tivoli Network Manager IP Edition 3.9, 4.1.1 and 4.2

Remediation/Fixes

Refer to the following security bulletins for vulnerability details and information about fixes addressed by IBM WebSphere Application Server, which is shipped with IBM Tivoli Network Manager IP Edition versions 3.9 and 4.1.1; and a product required by IBM Tivoli Network Manager IP Edition version 4.2.

Principal Product and Version(s) Affected Supporting Product and Version Affected Supporting Product Security Bulletin
IBM Tivoli Network Manager IP Edition 3.9 Bundled the TIP version 2.1.0.x, which bundles IBM WebSphere version 7.0.0.x. Potential cross-site scripting vulnerability in WebSphere Application Server using SIBMsgMigration Utility
See Section “For V7.0.0.0 through 7.0.0.45:
IBM Tivoli Network Manager IP Edition 4.1.1 Bundled the TIP version 2.2.0.x, which bundles IBM WebSphere version 7.0.0.x. Potential cross-site scripting vulnerability in WebSphere Application Server using SIBMsgMigration Utility
See Section “For V7.0.0.0 through 7.0.0.45:
IBM Tivoli Network Manager IP Edition 4.2 IBM Tivoli Network Manager IP Edition 4.2 requires the installation of IBM WebSphere Application Server Version 8.5.5.5 or later version separately. Users are recommended to apply IBM WebSphere version 8.5.5.5 Security Interim Fixes. Potential cross-site scripting vulnerability in WebSphere Application Server using SIBMsgMigration Utility
See Section “For V8.5.0.0 through 8.5.5.14:

Workarounds and Mitigations

None.

Affected configurations

Vulners
Node
ibmtivoli_storage_managerMatch3.9
OR
ibmtivoli_storage_managerMatch4.1.1
OR
ibmtivoli_storage_managerMatch4.2

4.3 Medium

CVSS2

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:M/Au:N/C:N/I:P/A:N

6.1 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

0.001 Low

EPSS

Percentile

51.2%

Related for E9D7AAF565BF3CDABFF958BD1989EB84A25417C134F0873A3249EF8746E2056C