Lucene search

K
ibmIBMD75F49E7D6698E2E1DBE1E4198A1763D2D7D545AC9A36AAA8755892BFAD86388
HistoryJun 15, 2018 - 7:08 a.m.

Security Bulletin: A security vulnerability has been identified in WebSphere Application Server shipped with WebSphere Remote Server (CVE-2017-1501)

2018-06-1507:08:02
www.ibm.com
4

0.002 Low

EPSS

Percentile

55.0%

Summary

WebSphere Application Server is shipped with WebSphere Remote Server. Information about a security vulnerability affecting WebSphere Application Server has been published in a security bulletin

Vulnerability Details

Refer to the security bulletin(s) listed in the Remediation/Fixes section

Affected Products and Versions

WebSphere Remote Server 8.5

Remediation/Fixes

Refer to the following security bulletins for vulnerability details and information about fixes addressed by WebSphere Application Server which is shipped with WebSphere Remote Server.

Principal Product and Version(s) Affected Supporting Product and Version Affected Supporting Product Security Bulletin
WebSphere Remote Server 8.5 WebSphere Application Server 8.0, 8.5, 9.0 Potential security vulnerability in the WebSphere Application Server Admin Console

CPENameOperatorVersion
websphere remote servereq8.5

0.002 Low

EPSS

Percentile

55.0%

Related for D75F49E7D6698E2E1DBE1E4198A1763D2D7D545AC9A36AAA8755892BFAD86388