Lucene search

K
ibmIBMBDC420B687769B8739E5EB3776E25098B0DE263DE59B68778A62F419C914C106
HistoryMar 08, 2023 - 8:18 p.m.

Security Bulletin: A vulnerability in Microsoft .NET Framework may affect IBM Robotic Process Automation and result in an exposure of sensitive information (CVE-2022-41064)

2023-03-0820:18:19
www.ibm.com
18

0.0004 Low

EPSS

Percentile

9.1%

Summary

There is a vulnerability in .NET Framework components used by IBM Robotic Process Automation as part of it’s infrastructure, which may allow a remote authenticated attacker to obtain sensitive information. (CVE-2022-41064). This bulletin identifies the security fixes to apply to address this vulnerability.

Vulnerability Details

CVEID:CVE-2022-41064
**DESCRIPTION:**Microsoft .NET Framework could allow a remote authenticated attacker to obtain sensitive information. By sending a specially-crafted request, an attacker could exploit this vulnerability to obtain sensitive information, and use this information to launch further attacks against the affected system.
CVSS Base score: 5.8
CVSS Temporal Score: See: https://exchange.xforce.ibmcloud.com/vulnerabilities/238854 for the current score.
CVSS Vector: (CVSS:3.0/AV:A/AC:H/PR:L/UI:N/S:C/C:H/I:N/A:N)

Affected Products and Versions

Affected Product(s) Version(s)
IBM Robotic Process Automation 21.0.1 - 21.0.7, 23.0.0 - 23.0.1
IBM Robotic Process Automation for Cloud Pak 21.0.1 - 21.0.7, 23.0.0 - 23.0.1

Remediation/Fixes

IBM strongly recommends addressing the vulnerability now.

Product(s) **Version(s) number and/or range ** Remediation/Fix/Instructions
IBM Robotic Process Automation < 21.0.7.1 Download 21.0.7.1 or higher, and follow instructions.
IBM Robotic Process Automation 23.0.0-23.0.1 Download 23.0.2 or higher and follow instructions.
IBM Robotic Process Automation for Cloud Pak < 21.0.7.1 Update to 21.0.7.1 or higher using the following instructions.
IBM Robotic Process Automation for Cloud Pak 23.0.0 - 23.0.1 Update to 23.0.2 or higher using the following instructions.

Note: On Premises customers must update their .NET Framework to the November 2022 update or higher.

Workarounds and Mitigations

None.

0.0004 Low

EPSS

Percentile

9.1%

Related for BDC420B687769B8739E5EB3776E25098B0DE263DE59B68778A62F419C914C106