Lucene search

K
ibmIBMB064569DDA82E358E791C53B31F9F7B3EA7EBCE8F31830D6584408FAC9B91668
HistoryOct 09, 2020 - 7:44 p.m.

Security Bulletin: IBM Security Guardium is affected by an Improper Access Control vulnerability

2020-10-0919:44:37
www.ibm.com
8

0.001 Low

EPSS

Percentile

19.8%

Summary

IBM Security Guardium has addressed the following vulnerabilities.

Vulnerability Details

CVEID:CVE-2020-4307
**DESCRIPTION:**IBM Security Guardium could allow an attacker on the same network to gain access to the Solr dashboard and cause a denial of service attack.
CVSS Base score: 6.5
CVSS Temporal Score: See: https://exchange.xforce.ibmcloud.com/vulnerabilities/176997 for the current score.
CVSS Vector: (CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H)

Affected Products and Versions

Affected Product(s) Version(s)
IBM Security Guardium 11.1

Remediation/Fixes

Product

|

VRMF

|

Remediation / First Fix

—|—|—
IBM Security Guardium | 11.1 | | http://www.ibm.com/support/fixcentral/swg/quickorder?parent=IBM Security&product=ibm/Information+Management/InfoSphere+Guardium&release=11.0&platform=All&function=fixId&fixids=SqlGuard_11.0p115_Bundle_May-19-2020&includeSupersedes=0&source=fc

Workarounds and Mitigations

None

CPENameOperatorVersion
ibm security guardiumeq11.1.0

0.001 Low

EPSS

Percentile

19.8%

Related for B064569DDA82E358E791C53B31F9F7B3EA7EBCE8F31830D6584408FAC9B91668