Lucene search

K
ibmIBM99CA14DDCA02DF626935C110FC2CC56905C90E51E33F2F0B0D000AA1599E99C5
HistoryJan 12, 2023 - 9:59 p.m.

Security Bulletin: IBM Watson Speech Services Cartridge for IBM Cloud Pak for Data is vulnerable to a buffer over-read flaw in Linux Kernel (CVE-2020-28915)

2023-01-1221:59:00
www.ibm.com
15

0.0004 Low

EPSS

Percentile

5.2%

Summary

IBM Watson Speech Services Cartridge for IBM Cloud Pak for Data is vulnerable to a buffer over-read flaw in Linux Kernel (CVE-2020-28915). This Linux Kernel is used as part of the base image included in our service components. Please read the details for remediation below.

Vulnerability Details

CVEID:CVE-2020-28915
**DESCRIPTION:**Linux Kernel could allow a local attacker to obtain sensitive information, caused by a buffer over-read flaw in the fbcon code. By sending a specially-crafted request, an attacker could exploit this vulnerability to obtain kernel memory information, and use this information to launch further attacks against the affected system.
CVSS Base score: 6.2
CVSS Temporal Score: See: https://exchange.xforce.ibmcloud.com/vulnerabilities/191993 for the current score.
CVSS Vector: (CVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N)

Affected Products and Versions

Affected Product(s) Version(s)
IBM Watson Speech Services Cartridge for IBM Cloud Pak for Data 4.0.0 - 4.5.2

Remediation/Fixes

IBM strongly recommends addressing the vulnerability now by upgrading.

Product(s)|**Version(s)
**|Remediation/Fix/Instructions
—|—|—
IBM Watson Speech Services Cartridge for IBM Cloud Pak for Data|4.5.3|**The fix in 4.5.3 applies to all versions listed (4.0.0-4.5.2). Version 4.5.3 can be downloaded and installed from:
<https://www.ibm.com/docs/en/cloud-paks/cp-data/4.5.x?topic=installing&gt;
**

Workarounds and Mitigations

None