logo
DATABASE RESOURCES PRICING ABOUT US

Security Bulletin: A security vulnerability has been identified in IBM WebSphere Application Server, which is shipped with, or a required product for, IBM Tivoli Network Manager IP Edition (CVE-2020-4329)

Description

## Summary IBM WebSphere Application Server is shipped with IBM Tivoli Network Manager IP Edition versions 4.1.1 and 3.9; IBM WebSphere Application Server is a required product for IBM Tivoli Network Manager IP Edition version 4.2. Information about a security vulnerability affecting IBM WebSphere Application Server has been published in a security bulletin. ## Vulnerability Details Refer to the security bulletin(s) listed in the Remediation/Fixes section ## Affected Products and Versions Affected Product(s)| Version(s) ---|--- ITNM| 4.2.0 ITNM| 4.1.1 ITNM| 3.9 ## Remediation/Fixes Affected Product(s)| Version(s)| Remediation ---|---|--- ITNM| 4.2.0| [Information disclosure in WebSphere Application Server](<https://www.ibm.com/support/pages/node/6201862> "Information disclosure in WebSphere Application Server" ) See section: **For V8.5.0.0 through 8.5.5.17:** ITNM| 4.1.1| [Information disclosure in WebSphere Application Server](<https://www.ibm.com/support/pages/node/6201862> "Information disclosure in WebSphere Application Server" ) See section: **For V7.0.0.0 through 7.0.0.45:** ITNM| 3.9| [Information disclosure in WebSphere Application Server](<https://www.ibm.com/support/pages/node/6201862> "Information disclosure in WebSphere Application Server" ) See section: **For V7.0.0.0 through 7.0.0.45:** ## Workarounds and Mitigations None ##


Affected Software


CPE Name Name Version
tivoli network manager ip edition 4.2
tivoli network manager ip edition 4.1.1
tivoli network manager ip edition 3.9

Related