HPSBHF03716 rev. 3 - Intel® Ethernet I210 Controller February 2021 Security Update

2021-02-06T00:00:00
ID HP:C07020720
Type hp
Reporter HP, HP Product Security Response Team (PSRT)
Modified 2021-04-02T00:00:00

Description

Potential Security Impact

Denial of Service

Source: HP, HP Product Security Response Team (PSRT)

Reported By: Intel

VULNERABILITY SUMMARY

Intel has informed HP of potential security vulnerabilities identified in the Intel® Ethernet I210 Controller series of network adapters which may allow denial of service. Intel is releasing firmware updates to mitigate these potential vulnerabilities.

RESOLUTION

Intel has released updates to mitigate the potential vulnerabilities. HP has identified the affected platforms and corresponding SoftPaqs with minimum versions that mitigate the potential vulnerabilities. See the affected platforms listed below.

Newer versions may become available and identified minimum versions may become obsolete. If a SoftPaq Link becomes invalid, check the HP Customer Support - Software and Driver Downloads site to obtain the latest update for your product model.

HP recommends keeping your system up to date with the latest firmware and software.