LetMeTalk: Free AAC Talker - ContentProvider mode not defined, Dangerous filesystem permissions, External URLs vulnerabilities

2016-04-01T10:23:23
ID HACKAPP:DE.APPNOTIZE.LETMETALK.APK
Type hackapp
Reporter Hackapp.org
Modified 2016-04-01T10:23:23

Description

HackApp vulnerability scanner discovered that application LetMeTalk: Free AAC Talker published at the 'play' market has multiple vulnerabilities.