Follow Me (Requires Instagram) - Dynamic Code Loading, External URLs, SD-card access vulnerabilities

2017-03-28T09:40:18
ID HACKAPP:COM.TELIAPP.FOLLOWME.APK
Type hackapp
Reporter Hackapp.org
Modified 2017-03-28T09:40:18

Description

HackApp vulnerability scanner discovered that application Follow Me (Requires Instagram) published at the 'play' market has multiple vulnerabilities.