Moderate severity vulnerability that affects ember

2017-10-24T18:33:36
ID GHSA-VXP4-25QP-86QH
Type github
Reporter GitHub Advisory Database
Modified 2019-07-03T21:01:59

Description

Withdrawn, accidental duplicate publish.

Cross-site scripting (XSS) vulnerability in Ember.js 1.8.x through 1.10.x, 1.11.x before 1.11.4, 1.12.x before 1.12.2, 1.13.x before 1.13.12, 2.0.x before 2.0.3, 2.1.x before 2.1.2, and 2.2.x before 2.2.1 allows remote attackers to inject arbitrary web script or HTML.