Lucene search

K
githubGitHub Advisory DatabaseGHSA-VV6J-WW6X-54GX
HistoryFeb 22, 2022 - 9:51 p.m.

Use after free in Animation

2022-02-2221:51:19
CWE-416
GitHub Advisory Database
github.com
55

6.8 Medium

CVSS2

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:P/I:P/A:P

8.8 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

0.042 Low

EPSS

Percentile

92.3%

CVE-2022-0609: Use after free in Animation

Google is aware of reports that exploits for CVE-2022-0609 exist in the wild.

The exploitation is known to be easy. The attack may be initiated remotely. No form of authentication is needed for a successful exploitation. It demands that the victim is doing some kind of user interaction. Technical details are unknown but an exploit is available.

There is currently little other public information on the issue other than it has been flagged as High severity.

Affected configurations

Vulners
Node
github_advisory_databasecefsharp.wpf.netcoreRange98.1.190
OR
github_advisory_databasecefsharp.winforms.netcoreRange98.1.190
OR
github_advisory_databasecefsharp.offscreen.netcoreRange98.1.190
OR
github_advisory_databasecefsharp.common.netcoreRange98.1.190
OR
github_advisory_databasecefsharp.wpf.hwndhostRange98.1.190
OR
github_advisory_databasecefsharp.wpfRange98.1.190
OR
github_advisory_databasecefsharp.winformsRange98.1.190
OR
github_advisory_databasecefsharp.offscreenRange98.1.190
OR
github_advisory_databasecefsharp.commonRange98.1.190

6.8 Medium

CVSS2

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:P/I:P/A:P

8.8 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

0.042 Low

EPSS

Percentile

92.3%