High severity vulnerability that affects sfpagent

2017-10-24T18:33:36
ID GHSA-VM28-MRM7-FPJQ
Type github
Reporter GitHub Advisory Database
Modified 2019-07-03T21:02:00

Description

lib/sfpagent/bsig.rb in the sfpagent gem before 0.4.15 for Ruby allows remote attackers to execute arbitrary commands via shell metacharacters in the module name in a JSON request.