Low severity vulnerability that affects org.apache.hadoop:hadoop-main

2019-02-12T17:26:12
ID GHSA-V569-G72V-Q434
Type github
Reporter GitHub Advisory Database
Modified 2019-07-03T21:02:06

Description

In Apache Hadoop 3.0.0-alpha1 to 3.0.0, 2.9.0, 2.8.0 to 2.8.3, and 2.5.0 to 2.7.5, HDFS exposes extended attribute key/value pairs during listXAttrs, verifying only path-level search access to the directory rather than path-level read permission to the referent.