Moderate severity vulnerability that affects Pillow

2018-07-24T20:08:27
ID GHSA-RWR3-C2Q8-GM56
Type github
Reporter GitHub Advisory Database
Modified 2019-07-03T21:02:01

Description

Pillow before 3.3.2 allows context-dependent attackers to obtain sensitive information by using the "crafted image file" approach, related to an "Integer Overflow" issue affecting the Image.core.map_buffer in map.c component.