High severity vulnerability that affects sly07

2018-07-23T20:40:34
ID GHSA-RW6J-RHW7-Q94C
Type github
Reporter GitHub Advisory Database
Modified 2019-07-03T21:02:01

Description

sly07 is an API for censoring text. sly07 is vulnerable to a directory traversal issue, giving an attacker access to the filesystem by placing "../" in the url.