High severity vulnerability that affects gollum and gollum-lib

2017-11-16T01:47:37
ID GHSA-Q97V-764G-R2RP
Type github
Reporter GitHub Advisory Database
Modified 2019-07-03T21:02:00

Description

The gollum-grit_adapter Ruby gem dependency in gollum before 3.1.1 and the gollum-lib gem dependency in gollum-lib before 4.0.1 when the string "master" is in any of the wiki documents, allows remote authenticated users to execute arbitrary code via the -O or --open-files-in-pager flags.