logo
DATABASE RESOURCES PRICING ABOUT US

actionview Cross-site Scripting vulnerability

Description

Cross-site scripting (XSS) vulnerability in Action View in Ruby on Rails 3.x before 3.2.22.3, 4.x before 4.2.7.1, and 5.x before 5.0.0.1 might allow remote attackers to inject arbitrary web script or HTML via text declared as "HTML safe" and used as attribute values in tag handlers.


Affected Software


CPE Name Name Version
actionview 5.0.0
actionview 4.0.0
actionview 4.2.7
actionview 3.0.0
actionview 3.2.22.2

Related