High severity vulnerability that affects hapi-auth-jwt2

2019-02-18T23:39:00
ID GHSA-MG8R-9G6J-HWV9
Type github
Reporter GitHub Advisory Database
Modified 2019-07-03T21:02:06

Description

When attempting to allow authentication mode try in hapi, hapi-auth-jwt2 version 5.1.1 introduced an issue whereby people could bypass authentication.