Moderate severity vulnerability that affects Microsoft.NETCore.UniversalWindowsPlatform and Microsoft.NETCore.UniversalWindowsPlatform

2018-10-16T19:59:05
ID GHSA-JC8G-XHW5-6X46
Type github
Reporter GitHub Advisory Database
Modified 2019-07-03T21:02:04

Description

Microsoft .NET Framework 2.0 SP2, 3.0 SP2, 3.5, 3.5.1, 4.5.2, 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, .NET Core 1.0 and 2.0, and PowerShell Core 6.0.0 allow a security feature bypass vulnerability due to the way certificates are validated, aka ".NET Security Feature Bypass Vulnerability."