logo
DATABASE RESOURCES PRICING ABOUT US

High severity vulnerability that affects org.apache.camel:camel-snakeyaml

Description

Apache Camel's camel-snakeyaml component is vulnerable to Java object de-serialization vulnerability. De-serializing untrusted data can lead to security flaws.


Affected Software


CPE Name Name Version
org.apache.camel:camel-snakeyaml 2.18.0
org.apache.camel:camel-snakeyaml 2.18.2
org.apache.camel:camel-snakeyaml 2.17.5

Related