High severity vulnerability that affects org.apache.camel:camel-core

2018-10-16T23:13:49
ID GHSA-H6RP-8V4J-HWPH
Type github
Reporter GitHub Advisory Database
Modified 2019-07-03T21:02:04

Description

The XSLT component in Apache Camel 2.11.x before 2.11.4, 2.12.x before 2.12.3, and possibly earlier versions allows remote attackers to execute arbitrary Java methods via a crafted message.