Command Injection in fs-path

2019-06-12T16:37:07
ID GHSA-GC94-6W89-HPQR
Type github
Reporter GitHub Advisory Database
Modified 2020-08-31T18:31:48

Description

All versions of fs-path are vulnerable to command injection is unsanitized user input is passed in.

Recommendation

No fix is currently available for this vulnerability. It is our recommendation to not install or use this module until a fix is available.