Low severity vulnerability that affects go-ipfs-dep

2019-02-18T23:54:18
ID GHSA-G3XP-V2FF-X5C3
Type github
Reporter GitHub Advisory Database
Modified 2019-07-03T21:02:07

Description

During the installation process, the go-ipfs-deps module before 0.4.4 insecurely downloads resources over HTTP. This allows for a MITM attack to compromise the integrity of the resources used by this module and could allow for further compromise.